Back
Downtime
Downtime
https://tickitto.tech/api/status, https://tickitto.tech/api/authentication/account, https://tickitto.tech/api/events, https://tickitto.tech/api/metadata, and 2 other services are down
Started 9 Aug at 12:47pm BST, resolved 9 Aug at 12:58pm BST.
https://tickitto.tech/api/status
https://tickitto.tech/api/events
https://tickitto.tech/api/metadata
Resolved
https://tickitto.tech/api/events and https://tickitto.tech/api/metadata recovered.
Posted 9 Aug at 12:58pm BST.
Updated
https://tickitto.tech/api/status and https://tickitto.tech/api/authentication/account recovered.
Posted 9 Aug at 12:58pm BST.