Back
Downtime
Downtime
https://tickitto.tech/api/status, https://tickitto.tech/api/authentication/account, https://tickitto.tech/api/events, https://tickitto.tech/api/metadata, https://sandbox.tickitto.tech/api/authentication/account, https://sandbox.tickitto.tech/api/events, https://sandbox.tickitto.tech/api/metadata, and 5 other services are down
Started 25 May at 09:18am BST, resolved 25 May at 09:37am BST.
https://tickitto.tech/api/status
https://tickitto.tech/api/events
https://tickitto.tech/api/metadata
Resolved
https://sandbox.tickitto.tech/api/authentication/account and https://sandbox.tickitto.tech/api/events recovered.
Posted 25 May at 09:37am BST.
Updated
https://tickitto.tech/api/status, https://tickitto.tech/api/authentication/account, https://tickitto.tech/api/events, and 1 other resource recovered.
Posted 25 May at 09:32am BST.
Updated
https://tickitto.tech/api/status, https://sandbox.tickitto.tech/api/authentication/account, and https://sandbox.tickitto.tech/api/metadata went down.
Posted 25 May at 09:19am BST.
Created
https://tickitto.tech/api/authentication/account and https://tickitto.tech/api/metadata went down.
Posted 25 May at 09:18am BST.