Back
Downtime

https://tickitto.tech/api/status, https://tickitto.tech/api/authentication/account, https://tickitto.tech/api/events, https://tickitto.tech/api/metadata, and 2 other services are down

Started 31 May at 03:54pm BST, resolved 31 May at 04:10pm BST.

https://tickitto.tech/api/status https://tickitto.tech/api/events https://tickitto.tech/api/metadata
Resolved

https://tickitto.tech/api/authentication/account recovered.

Posted 31 May at 04:10pm BST.
Updated

https://tickitto.tech/api/metadata recovered.

Posted 31 May at 04:10pm BST.
Updated

https://tickitto.tech/api/status and https://tickitto.tech/api/events recovered.

Posted 31 May at 04:09pm BST.
Created

https://tickitto.tech/api/status, https://tickitto.tech/api/authentication/account, https://tickitto.tech/api/events, and 1 other resource went down.

Posted 31 May at 03:54pm BST.