Downtime
https://tickitto.tech/api/status, https://tickitto.tech/api/events, and 1 other service are down
Started 6 Feb at 08:26pm GMT, resolved 7 Feb at 06:05am GMT.
Resolved
https://tickitto.tech/api/status and https://tickitto.tech/api/events recovered.
Re-appeared
https://tickitto.tech/api/status and https://tickitto.tech/api/events went down.
Updated
https://tickitto.tech/api/status and https://tickitto.tech/api/events recovered.
Re-appeared
https://tickitto.tech/api/status and https://tickitto.tech/api/events went down.
Resolved
https://tickitto.tech/api/status and https://tickitto.tech/api/events recovered.
Re-appeared
https://tickitto.tech/api/status and https://tickitto.tech/api/events went down.
Updated
https://tickitto.tech/api/status and https://tickitto.tech/api/events recovered.
Updated
https://tickitto.tech/api/status and https://tickitto.tech/api/events went down.
Re-appeared
https://tickitto.tech/api/status and https://tickitto.tech/api/events went down.
Updated
https://tickitto.tech/api/status and https://tickitto.tech/api/events recovered.