Back
Downtime

https://tickitto.tech/api/status, https://tickitto.tech/api/events, and 1 other service are down

Started 18 Jun at 10:03am BST, resolved 18 Jun at 01:07pm BST.

https://tickitto.tech/api/status https://tickitto.tech/api/events https://tickitto.tech/api/metadata
Resolved

https://tickitto.tech/api/status and https://tickitto.tech/api/events recovered.

Posted 18 Jun at 01:07pm BST.
Updated

https://tickitto.tech/api/metadata recovered.

Posted 18 Jun at 01:06pm BST.